How To Post and Add Photos

Discussion in 'Frequently Asked Questions' started by Hommer, Jan 25, 2018.


    GDJMSP Numismatist Moderator

    A simpler solution for you - stop clicking on More Options and using Preview when you are trying to post pictures. When you click on More Options/Preview - the forum software changes the formatting so that all you see in the Preview is the text. And then when you actually do make your post, the default setting makes your pics thumbnails in your post instead of full image.

    So, if you want to post pictures, and you want your pictures to be full image within the post - just don't use the Preview function. Just go ahead and make your post. Just make sure that you choose the full image option. Like this -

    Say I want to add a pic to this post. I click on the Upload a File button, choose my picture, and this comes up -


    See where it says Thumbnail and Full Image ? If you want full image then click on Full Image and your pic will be added to your post in full image - AND you will be able to see that it does before you actually click on Post Reply. It will look like this on your screen -

    1821 farthing obv MS65 RB.jpg

    See what I mean ? Doing that gives you your preview before you ever actually make your post.
    OldFlyByNightUK likes this.
  2. Avatar

    Guest User Guest

    to hide this ad.
  3. Proof86

    Proof86 New Member

    Coin Talk - Error
    You do not have permission to view this page or perform this action.

    This is what I get when trying to access the link you gave above:

    I have received 2 emails from CoinTalk via ??MailChimp?? related to me subscribing to "CoinTalk Newsletter". Both are dated February 12, 2018. The first was to subscribe and the second confirmed my subscription. On both of these emails, there is an email address of "". I thought I was good to go?? I then set up my CoinTalk profile and even posted to an existing thread. I have received no other emails from/on behalf of CoinTalk. While you have my email, do i need to provide my name?

    I appreciate your well written response posted above. I have no emails in my JunK folder, my Trash folder or any other folder. It is like no email was received. I have never had something like this happen before so I don't think my email provider is at fault. I do not want to set up a new email account which I think you can appreciate.

    I really want to be able to participate on the CoinTalk forum, post pics, etc. I will be happy if I can only view the threads and learn from that. If you need to contact me or have me contact someone at CoinTalk, please let me know. You have my email address.

    Thank you very much, GDJMSP

    GDJMSP Numismatist Moderator

    First of all this -

    OK, I should have realized that - sorry :( Only members who have confirmed their email address and have full posting privileges have access to that section of the forum.

    Next, this -

    No you were not good to go because you never did confirm your email address when you got that email.

    It took some doing to be able to show you this but I figured it was the only way to really explain things - for you and others - so I did it. First of all, when you registered your screen should have looked like this -

    CT confirm email 1.jpg

    Now obviously I have scribbled out the user name and email I used to be able to capture this image. But where I have scribbled my user name and email out is where your user name and email would be.

    Next, if you went to your email this is what the email you received from CT would have looked like -

    CT confirm email 3.jpg

    Again I have scribbled my name/email out, and the last part of the link that was sent to me. But that is a picture of the actual email and the link I have been talking about in my previous posts.

    What you needed to do when you received that email - was click on that link. If you had clicked on the link this is what would have come up on your screen.

    CT confirm email 2.jpg

    If you did not click on that link in the email, and/or if that did not come up on your screen, then you have not confirmed your email address.

    Now that's all anyone has to do and what happens when you register on CT. You register, CT sends you an email, you open that email and MUST click on the link the email contains. You then see the confirmation window.

    If you did not do or see even 1 of those things then your email address has not been confirmed. And I can tell you Proof86 - your email address has not been confirmed because as a CT admin I can see that it has not been confirmed.

    This is what takes us back to the possible problems I described in my previous posts - all the various things that could have screwed up the process. I have no idea which specific thing it was in your particular case - but it was most definitely one of them.

    You said this above -

    Well, I did a bit of checking and your email provider (whom I'm not going to mention by name so don't you do it either - for your own safety) has a long record of having all kinds of problems. To see it for yourself just take everything after the @ sign in your email address and plug it into a Google Advanced Search and hit the enter on your keyboard. You'll soon see what I mean - emails not received, emails you think you sent but never actually get sent by your provider, etc etc etc. All the same kind of things I described in my previous posts.

    You also said this -

    Yup, I get it, I understand. But what you need to understand is that if you wish to be an active and participating member with full posting privileges, and forum access privileges - you don't have any choice BUT to set up a new email account and register all over again.

    And please understand, all I'm trying to do is help you out. There is nothing, absolutely nothing, that I can do, or anybody else can do, to solve your problem. Only YOU can solve the problem. And you can only do it by following my directions and suggestions.

    And it's really pretty easy to do it. And if having 2 email accounts is what bothers you - that's an easy thing to fix. Once you get registered all you have to do is have your new email account forward all emails to your old email account - problem solved.

    But personally, given the track record that current email provider has - I'd quit using them if I were you.

    Now hopefully all of this has helped you, and others that have the same problem.
  5. Proof86

    Proof86 New Member

    Thank you. If I received the 2 emails from CoinTalk I mentioned above (related to a "subscription") - why would my provider not allow me to receive the email confirmation request that was sent? Doesn't make sense to me. Anyway, in the link you gave at the top of your last reply (the one you realized I could not view) my email address shows and is being linked to by other members of the forum. Would you please "black out" my email address as you did other various screen links?

    I appreciate it.

    GDJMSP Numismatist Moderator

    For what it's worth it doesn't make sense to me either. Nor do I know for a fact that THAT is what is happening. The only thing I know for sure is that something is stopping you for doing what you need to do. And whatever that something is - it doesn't have anything to do with CoinTalk - it is something else that is doing it. And only you can fix it by following my suggestions. Or you can leave things as they are if that suits you.

    You've lost me on this because your email address doesn't show up anywhere, in anything I've posted, or anything you've posted. And I even ran a search of the entire forum for your email address - it is NOT posted anyplace.

    If you think it has then please tell me the specific post number where it is located, and thread where it is located. And please for me exactly what it says so that I can find it.

    There is only 1 email address visible, this is it - - and that email is visible to everybody in the world because it is supposed to be.
  7. Proof86

    Proof86 New Member

    I was referring to post #28 in the "Advice Appreciated" thread. I have pasted it below. Of course I had to be signed in and may be that is why I see my email address. I have asked for a "Resend Confirmation Email" but get none. I sorry this didn't work out like I had hoped. I like CT very much and will limit my participation to viewing. Thanks.

    PS: can you blank my email out on this post - the one I pasted in
    "Confirmation was sent to"?

    PSS: The link in post 28 did not appear to take the reader to your full post


    1. Your account is currently awaiting confirmation. Confirmation was sent to edited.
      Resend Confirmation Email

    Coin Talk - Error
    Last edited by a moderator: Feb 20, 2018
  8. Randy Abercrombie

    Randy Abercrombie Supporter! Supporter

    I appreciate this useful info. However I am still not able to get anywhere. Can my account be deleted and I'll try to start over? I am not savvy enough to have multiple email addresses to access. I could maybe hire one of the kids in my office to set me one up if need be.

    GDJMSP Numismatist Moderator

    There is no such post made by you, other than this one.

    This is your Profile page -

    If you, or anybody else, clicks on the Postings tab you can see every single post you have made on this forum. And this is what it looks like -


    And there they are, all 6 of them. You can even see in the left hand column that you have only made 6 posts - total ! And 5 of them are in this single thread.

    And in the other one, this is your post -

    And as you can see you did not post your email address -


    So at this point I don't what you are trying to do. But if you wish to join the forum and have full access then you have to do what I have already told you to do. There is no choice, that is the only thing you can do.

    If that's what it takes then that's what you'll have to do. One way or another you have to set up an email address with a provider that works. Gmail, Hotmail, Yahoo - all of them work !
  10. Randy Abercrombie

    Randy Abercrombie Supporter! Supporter

    I have a youngster in here setting me up a Google email. Once he does that I'll change my email address and then request the confirmation be re-sent. Hopefully that may fix my problem...... I will tell you though, we searched all my junk and clutter folders. There is nothing in either of them from the forum.
  11. Randy Abercrombie

    Randy Abercrombie Supporter! Supporter

    I humbly thank you sir. After three weeks of frustration. I finally made it. Much appreciated
  12. GDJMSP

    GDJMSP Numismatist Moderator

    I love it when a plan comes together :)

    And that frustration you mention, you should try it from my end !
  13. Randy Abercrombie

    Randy Abercrombie Supporter! Supporter

    Only one more little thing. Now that I am in, I keep getting a security window that shuts down the page. Happens each time I go from one thread to another. I tried to copy and paste it below. Probably something I am doing wrong, but I sure don't know.

    SecurityError: Error #2060: Security sandbox violation: ExternalInterface caller edited - removed harmful link - annot access <unknown>.
    at flash.external::ExternalInterface$/_evalJS()
    at flash.external::ExternalInterface$/call()
    at ExternalCall$/Bool()
    at SWFUpload/CheckExternalInterface()
    at MethodInfo-10()
    at flash.utils::Timer/_timerDispatch()
    at flash.utils::Timer/tick()
    Last edited by a moderator: Feb 21, 2018
  14. Proof86

    Proof86 New Member

    Sorry to be a problem - only trying to learn, get signed up and participate. That is all I am trying to do. The POST 28 I mentioned above was made by "desertgem" in the "Advice Appreciated" thread and was directing (I think) others having problems to your responses. What is so sacred about sending (trying to send) another email where I can try and confirm my intentions? I won't bother you anymore. Thanks.
  15. Walt Knoch

    Walt Knoch It sure is

    Need some help here. tried to upload a pic and keep getting this.........The uploaded file does not have an allowed extension. What extension am I missing. I've uploaded pics before?
  16. GDJMSP

    GDJMSP Numismatist Moderator

    I don't know for sure what's going on but when I tried to check out that link you posted my security software kicked in - so I removed the link.

    To fix your problem, I'd start here -
    Randy Abercrombie likes this.
  17. GDJMSP

    GDJMSP Numismatist Moderator

    This is a link to the post you are talking about in the Advice Appreciated thread -

    It is post #28 made by desertgem in the Advice Appreciated thread. In that post desertgem posted a link this thread -

    But your email address is not posted anywhere in any of those threads. And like I said before. your email address is not posted ANYWHERE on this entire forum, in any thread !

    Now if you still think it is posted someplace, then please give me a link to that specific thread where you saw your email address posted. Simply go to that thread, then copy the url for that thread and paste in into a reply you post here. And if you can find such a thread where your email address is posted I will be more than happy to remove it for you.

    As for this, there is nothing sacred about sending another email. But what you apparently fail to understand is that it is absolutely impossible for me to send you one. If I could send you one, I'd be'd more than happy to do so - but I cannot ! And the reason it is impossible is because of the email address you have chosen to use - it will not work !!!!

    The only person who can do anything about this is YOU ! And I have tried over and over again to tell you how to fix the problem. And it's quite simple. Simply open an email account with Gmail, then register all over again with CoinTalk using a new user name and using your new Gmail email address and the forum software will send you the email you need to confirm your new email address. Once you get that email click on the link in the email. And once you do that - everything is done.

    Now please, understand this - doing what I just said above - this is the one and only solution there is to the problem ! And only you can do it !

    All I am trying to do is help you here - I am telling you what will work ! But it is up to you to do it. Everybody else, every single one of them, who has followed my instructions has solved their problem. Three other people, just yesterday, did what I told them to do and they solved their problem. The solution works. So please, just do it.
  18. GDJMSP

    GDJMSP Numismatist Moderator

    Howdy Walt - @Walt Knoch

    Yes I can see that you have uploaded pictures before, so you obviously know how to do it. As for the message you are getting - these are the only picture file types that are allowed to be uploaded - .png, .jpg, .jpeg, .jpe, .gif

    So if you are trying to upload a picture that is not one of those file types, that's why it won't work. So if that is the case, you will need change the file types of your pictures. Then things will work normally.

    If however that is not the case, and the pictures you are trying to upload are one those files types, then you are having an entirely different problem. So, if you are having this different problem then do this.

    Look up at the top of the top of the page, see where your user name is in the dark blue tool bar ? Click on your user name. That will take you to a page that looks like this -


    Once you are on that page, see where it says Preferences near the bottom of the left hand column ? Click on Preferences. That will open a page that looks like this -


    Now what you need to is look for the line that says -

    Use the Flash-based uploader to upload attachments

    It is the 4th one from the bottom up in that picture I posted above. In front of, to the left of, the word Use there is a small check box. If there is a check mark in that small box, click on the check mark, that will remove the check mark. Then scroll to the bottom of the page and click on the Save Changes button. That will fix your problem.

    Doing this will disable the Flash Uploader. That's where the problem is for you - with the Flash Uploader. I don't know why it happens or how it happens, I'mnot a tech guy, but for some reason unknown to me a very few members will suddenly develop a problem with their Flash Uploader and it will cease to work as it always has. I know this because the very same thing happened to me. As well as a small handful of other members over the years.

    But it's a simple fix and quite easy to do. And don't worry, you'll still be able to post pictures. Disabling the Flash Uploader merely enables the Standard Uploader. So when you want to post a pic just click on the Upload a File button like you always have and follow the prompts. And your pictures will be posted.
  19. GDJMSP

    GDJMSP Numismatist Moderator

    You have mentioned this twice, and I've been all kinds of confused trying to figure out what you were talking about. Well, after days of thinking about it, and somebody else who had a similar experience that I just became aware of today - I think I've finally figured it out.

    In both of those posts of yours that I quoted above you talk about the CoinTalk Newsletter and subscribing to it. But the CT newsletter is not related in any way with joining the forum and becoming a member of the forum. And for the life of me I couldn't figure out what the CT newsletter had to do with anything. Then it hit me !

    If somebody types - - into to their browser url address box and hits the Enter key, this is what they will see.


    Now you see that big black box in the middle of that screenshot, and the white box where it says - Enter your email address

    Well, if you type in your email address there and then click on that - Get Free Updates button - that is NOT what one does to join the forum. But it is what one does to subscribe to the CoinTalk Newsletter. And it appears to be quite obvious that THAT is exactly what you did, because that's the only way there is to subscribe to the CT newsletter. And when you do, CoinTalk sends you an email about your subscription to that newsletter. And when get that email, you will see an image that looks like this -

    cointalk failed mail.JPG

    And in both of your comments I quoted above in this post, you are talking about precisely that.

    So I think that's part of your problem. It may be all of your problem, to be honest I don't know. But if it is, or it isn't the only way for you to fix it is for you to do what I have already told you to do several times. Get a Gmail email account and start over. Do that, and your problem will be solved.

    But when you do, first, make sure that you log out of CoinTalk. And then, please make sure that you DO NOT enter your email address into the big black box in the center of your screen !

    If you'll look at the top right of this picture you'll see where it says in a small black box - Log In or Sign Up - that is what you need to click on !


    When you do that open a window that looks like this -

    image (1).png

    What you need to do then is go up and click on the little white circle where it says - No, create an account now. And then click on the Log In button.

    When you do that, you will see a screen that looks like this -

    image (3).png

    When you see that, click on the small black X you see in the top right corner of that big black box. That will close the black box for you. And the page will now look like this -

    image (4).png

    Then just fill it all out, using a new user name, and your new Gmail email address, make sure you put a check mark in the box that says you agree to the terms and conditions, and then click on the Sign Up button.

    Once you do that, an email from CoinTalk will immediately be sent to your Gmail email address and in it you will see a link that looks like this one that I told you about before -

    CT confirm email 2.jpg

    Then all you have to do is click on that link. Your email address with then be confirmed and you will have posting privileges here on CT.
  20. MatthewT

    MatthewT Active Member

    `You have insufficient privliges to post here`
    I’m getting this message a lot too. I’m fairly new to the site- absorbing as much info as possible but haven’t stumbled upon how to ‘gain’ any privileges. It seems I’m prileage-less in all the juicy forums! :(
  21. GDJMSP

    GDJMSP Numismatist Moderator

    Please give me an example of some - provide links to these areas where you cannot post. @MatthewT
Draft saved Draft deleted

Share This Page