Sorry for the down time

Discussion in 'Announcements' started by Peter T Davis, May 22, 2017.

  1. GDJMSP

    GDJMSP Numismatist Moderator

    Awww geeeez Chris, look at it this way. As long as I'm pickin on you, means I'm leaving some other poor guy alone :D
     
  2. Avatar

    Guest User Guest



    to hide this ad.
  3. cpm9ball

    cpm9ball CANNOT RE-MEMBER

    Ya know, Doug, you're not that much younger than me. Do you remember the days of "Payola"? Well, I haven't gotten anything from you since Red Lobster in Orlando. What else is on the menu?

    Chris;);););););)
     
  4. GDJMSP

    GDJMSP Numismatist Moderator

    My traveling days are over pal. If ya ever wanna do lunch again you'll have to come by up this way ;)
     
  5. MattWServices

    MattWServices New Member

    Site has been migrated to the new server this AM.
     
    chrisild and paddyman98 like this.
  6. lordmarcovan

    lordmarcovan Eclectic & odd Moderator

    That was relatively painless.

    I actually had to go back to Collectors Universe for a little while, which made me all the more grateful to come back over here to a site where everything actually works, and is user-friendly. Thank y'all for that, and for everything.

    Now, how do I go about becoming a supporter? Will go check out the sticky posts about that...

    Edit: OK, I thought I had seen some sticky posts about becoming a CT supporter, but do not see them now. If someone will instruct me, I will open the abundant PayPal cornucopia - erm - dive into my Scrooge McDuck vault - uh - rattle my meager piggybank and shake some change out. ;)
     
    Last edited: Jun 15, 2017
  7. gronnh20

    gronnh20 Well-Known Member

    Go to your user name on the forum toolbar. When the menu appears click on upgrade account. Once you click on upgrade account it will bring you to the supporter page.
     
  8. GDJMSP

    GDJMSP Numismatist Moderator

    Matt you may have just become my new hero :)

    Now if ya could only keep Peter from feeding those dang gremlins after midnight .......... :D
     
    MattWServices likes this.
  9. lordmarcovan

    lordmarcovan Eclectic & odd Moderator

    Thanks. On my way to do that now.
     
    gronnh20 likes this.
  10. lordmarcovan

    lordmarcovan Eclectic & odd Moderator

    Hey, um... for some reason the CoinTalk.com domain is taking me to something called "Antiques Board". It is a XenForo site like this. Looks very similar.

    On a whim, I created an account (my credentials here did not work, though the address said I was on CoinTalk).

    When I confirmed the account on "Antiquers", I got a welcome message from... @Peter T Davis!

    I feel like Alice, having just fallen through the Looking Glass.

    I don't even remember how I finally got back here. It wasn't easy.

    Getting all kinds of privacy errors on my little Amazon Fire tablet (which I'm becoming ever less enchanted with).

    I'd have made screenshots, but don't know how to do that on this silly little tablet.

    So what gives? Anyone know?
     
  11. MattWServices

    MattWServices New Member

    Various sites have been moved to the new server, and it looks like the non-www redirect is missing. I'll sort it.
     
  12. MattWServices

    MattWServices New Member

    This is now fixed :)
     
  13. lordmarcovan

    lordmarcovan Eclectic & odd Moderator

    That was reeeeally weird! LOL
     
  14. lordmarcovan

    lordmarcovan Eclectic & odd Moderator

    What made it even weirder is I was having issues with Collectors Universe, too, so with both coin sites I frequent acting up, I assumed it was just me, until I saw familiar profiles on the Antiquers site.
     
  15. GDJMSP

    GDJMSP Numismatist Moderator

    The gremlins are at play again ! :)

    Listen up guys.

    Whenever stuff like this, a new server, software updates, anything at all of that sort or nature occurs - there are always little glitches along the way - always ! I've been doing this since day one and I have never seen it fail.

    That said, you guys, the members, play a vital role in it. For nobody is good enough to find EVERYTHING on their own, nobody. But between all of you - somebody does. Soooooo - if ya notice anything all ya need to do is speak up, just like Rob did. Either post about it or send me or one of the mods a PM. I caught another one myself yesterday that nobody else even noticed - until today, and only then because it was fixed.

    Personally, I'm amazed, utterly amazed, it has gone this well. I don't call people my hero for just no reason :D But there may be other little gremlins out there playin still (it's all Peter's fault of course :D), so if you see one, find one, notice one - speak up - so we can put him in his cage ;)
     
  16. lordmarcovan

    lordmarcovan Eclectic & odd Moderator

    At least I discovered an interesting site about antiques when I went through the wormhole. LOL

    Hey, I like antiques, too. I can think of worse server transition nightmares.

    Lived through several over on CU. Those brought me here.

    Serendipity!
     
  17. sakata

    sakata Devil's Advocate

    Interesting, because since Thursday I have had a terrible time seeing images on the long post your coin threads. When I commented on it in a thread someone else was having the same problem.

    It could be coincidence but I have to wonder if something went wrong.
     
  18. MattWServices

    MattWServices New Member

    Please provide an example?
     
  19. sakata

    sakata Devil's Advocate

    Well, in a typical thread about half the images load correctly, usually the top half of the page, and then after that all I see is something like [IMAGE.JPG]. I cannot provide a screeshot because right now it is working. I don't know if that is because it is early Sunday and the server and my ISP are probably quiet, whether it is resolved, or whether it is still a coincidence.

    If it happens again I will capture a screenshot and post it here.
     
  20. lordmarcovan

    lordmarcovan Eclectic & odd Moderator

    I get that too, but just assumed it was my own sketchy WiFi/satellite connection here at home in the boondocks. In my case, the later-in-a-post images do usually load on the second or third refresh, (unless my connection is truly awful, which happens way, way more than it should, for what I'm paying- you hear me, HughesNet?)

    I've seldom personally experienced that from work when I'm on a faster connection.

    But that's not to suggest @sakata isn't experiencing something different.
     
  21. MattWServices

    MattWServices New Member

    Can one of you please link me to one of these threads where the images aren't fully loading? I think I know what the issue is, but need to confirm it.
     
Draft saved Draft deleted

Share This Page